Instalar Dolibarr 6 sin errores en Ubuntu

Instalar

Dolibarr 6 es un ERP/CRM muy completo, ideal para Empresas medianas, pequeñas, freelancer y personas, que como yo, de vez en cuando tienen que hacer una factura o un presupuesto decente.

Dolibarr al ser en PHP solo necesita una instalación válida de Lamp para su correcta instalación, pero para más comodidad existe un instalador .deb que facilita aún más las cosas para los usuario de Debian y Ubuntu.

Como ya yo tenía una instalación de Lamp Funcionando lo instalé con el instalador web que trae integrado.

Los pasos son los siguientes:

  1. Descargas la versión estable de Dolibar: Descargar.
  2. Creas una base de datos mysql.
  3. Sigues los pasos del instalador añadiendo los datos de acceso de la base de datos que creaste para Dolibarr.

Sin Embargo en este punto me dio el siguiente error:

Hay que crear de nuevo la base de datos, con el cotejamiento UTF-8.

Utilizando phpmyadmin se puede establecer al momento de crearla.

o por terminal:

Una vez hecho esto puedes correr el instalador de nuevo y terminará sin errores.

 

No hay comentarios

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Instalar
Formas de instalar LibreOffice 6 en Ubuntu y Flia

La versión 6 de Libreoffice es por mucho la versión más importante de Swite Ofimática desde que hace 8 años se anunciara como fork de OpenOffice. LibreOffice es la Swite Ofimática de casi todas las distribuciones Linux Orientadas al usuario Final, pero a menos que no uses una versión Rolling …